Fehlerbild

Wenn Sie versuchen eine unsere Anwendungen zu starten, öffnet sich anstatt der Anwendung bspw. der Editor, PDF-Reader oder eine andere nicht gewünschte Anwendung.


Ursache

Hintergrund hierfür kann sein, dass das Standardprogramm für die Citrix Workspace Dateien (*.ica) falsch definiert ist.


Behebung

Um dieses Verhalten anzupassen, gehen Sie wie folgt vor:


  • In der Windows-Suchleiste nach Standard-Apps suchen und öffnen


  • Nach unten scrollen und die Option Standard-Apps nach Dateityp auswählen wählen



  • nach dem Dateityp .ica suchen und den Citrix Connection Manager auswählen




Sollte dies nicht zum Erfolg führen, können Sie die Einstellung auch bei einer bereits heruntergeladenen *.ica Datei vornehmen. Hierzu gehen Sie wie folgt vor:


  • Rechtsklick auf die *.ica Datei und die Option Öffnen mit -> Andere App auswählen



  • Klicken Sie auf Weiter Apps, scrollen Sie an das Ende der Liste, klicken Sie die Option Immer diese App zum Öffnen von .ica-Dateien verwenden an und wählen Sie Andere App auf diesem PC suchen



  • Wechseln Sie in den Pfad C:\Programme (x86)\Citrix\ICA Client\ , selektieren Sie die Anwendung wfcrun32.exe und drücken anschließend auf Öffnen


Die *.ica Dateien starten anschließend wieder standardmäßig mit dem installierten Citrix Workspace