Fehlerbild

Beim Start der Anwendungen bekommen Sie die Meldung "SSL-Fehler 61: Sie stufen den Aussteller 'DigiCertCA' des Sicherheitszertifikats des Servers nicht als vertrauenswürdig ein."




Ursache

Ihrem Browser fehlt das Zertifikat DigiCertCA und es wird ggf. aufgrund von eingestellten Gruppenrichtlinien nicht automatisch installiert.


Problemlösung

Sie können das Zertifikat auf Ihrem Rechner manuell nachinstallieren. Hierzu gehen Sie wie folgt vor:


  • Laden Sie sich das Zertifikat im Anhang dieses Artikels herunter

  • Doppelklicken Sie auf das heruntergeladene Zertifikat und wählen Zertifikat installieren...


  • Wenn Sie Adminrechte besitzen, klicken Sie auf Lokaler Computer ansonsten auf Aktueller Benutzer


  • Wählen Sie Zertifikatspeicher automatisch auswählen (auf dem Zertifikattyp basierend), Weiter und anschließend Fertigstellen
  • Das Zertifikat wird anschließend importiert


Die Anwendungen lassen sich anschließend wieder wie gewohnt starten.